Stadiums by Gonzaga & BFL TEAM

Benya100

Reserves
@gonzaga hi bro!!! Good to see you againg!!!!!

Bro, do you have the stadiums pictures from FIFA 22?

Besides, could you help me with a wish? :(
Only some English stadiums need an update from FIFA 16 models (or I don't know if the updated version is from this FIFA) like the ones you made with others (like Selhurst Park and Liberty Stadium).

Could you update these stadiums, please!!?? I really want them in my FIFA :(
Turf Moor,
KCOM Stadium, and
Loftus Road.

Please, bro!!! Could you convert those better models during the rest of the year???

By the way, could you continue bringing more MLS stadiums in the future?? :33vff3o:

Blessings!!
 

Benya100

Reserves
Could somebody help me finally fix this plz??

2022-06-22 23_11_21-DimScreen Screen.png
 

Benya100

Reserves
I think this error is not related to a missing tournament.rx3 file. Did you make something with the stadium_textures.rx3 file?
What I have to mention is that I only downloaded the stadium from the update you made a long ago, and when I installed it, the problem appeared. You share a file in your thread (tournament_36_0 ... something like that), but I don't know how to install it. I have rx3 master, but I didn't understand how to fix it... :(
 

gonzaga

Reserve Team
What I have to mention is that I only downloaded the stadium from the update you made a long ago, and when I installed it, the problem appeared. You share a file in your thread (tournament_36_0 ... something like that), but I don't know how to install it. I have rx3 master, but I didn't understand how to fix it... :(
You should paste this tournament file into sceneassets/tournament folder.
 

Benya100

Reserves
@gonzaga I installed that file in a folder named tournament, and I regenerated, but I still have the same problem with Mercedes-Benz Arena... I still see those blue and green squares... Is there any solution? I also changed the ID since I have it with 314. Tournament dressing doesn't work for me :(
The stadium worked well when It used adboards instead of dressing :(
 
Last edited:

gonzaga

Reserve Team
@gonzaga I installed that file in a folder named tournament, and I regenerated, but I still have the same problem with Mercedes-Benz Arena... I still see those blue and green squares... Is there any solution? I also changed the ID since I have it with 314. Tournament dressing doesn't work for me :(
The stadium worked well when It used adboards instead of dressing :(
I don't know, mate. I don't have such problem. It must be something with the texture files of the stadium.
 


Top