Creation Centre 2005 Bug thread !!

Discussion in 'Creation Centre 2005 Forum' started by morpheusfw, Jan 16, 2005.

  1. Pegasus

    Pegasus Youth Team

    Joined:
    Dec 12, 2004
    Messages:
    155
    Likes Received:
    0
    Location:
    Brussels, RSCA !
    Newly found bug :

    When I create a league, I import 2 teams for example, then I save. Afterwards it's impossible to import new teams in this league, the import button is locked. So I have to import all the teams I want in this league and then save... it's quite a problem if you want to make a new league with 18 teams (in one day lol)
     
  2. pklimos

    pklimos Youth Team

    Joined:
    Sep 21, 2004
    Messages:
    497
    Likes Received:
    0
    Location:
    Vancouver
    Hi Chau,
    I've discovered a new problem. I don't *think* it's a bug, because it's likely caused by a patch being installed. Here's what happened:
    I backed up my entire FIFA2005 file before installing a few patches (African and Asian NT). After I istalled them, I found that when I opened CC, the entire left column with leagues and teams was blank!
    So I reverted back to the old backed-up FIFA2005 folder and nothing.
    I unistalled and reinstalled CC... nothing. I rebooted, recopied the folders, reinstalled CC... still nothing. The left column was blank.
    So then I opened a .c05 file with CC imported it (to no league) and when I tried to save it said that it could not find part of the path C:\Program Files\EA SPORTS\FIFA 2005data\cmn\fifa.db.
    Well if you look carefully, there is a backslash missing b/w FIFA 2005 and data.
    So, I copied the data folder to a folder named "FIFA 2005data" to aftificially create that path. And guess what? Now it works.
    So I'm assuming one of the patches screwed up CC and wants it to look in the wrong folder for the file.

    So I'm guessing I can use CC to edit the files in "FIFA 2005data" and then copy this folder to "FIFA 2005\data", and the changes will appear in the game right?
    But do you have any feeback? Why did this happen? How can I fix it to how it was before?
     
  3. tcymatthew

    tcymatthew Youth Team

    Joined:
    Jun 14, 2003
    Messages:
    205
    Likes Received:
    0
    Location:
    HONGKONG
    hi Chau:
    can you suggest me the other methods to deal with the problems of losing toolbar in cc05?I tried to smaller my fonts,use 1024X680 's revolution........so up to now i can't do anything in cc05
     
  4. NoE

    NoE Youth Team

    Joined:
    Aug 7, 2002
    Messages:
    488
    Likes Received:
    0
    Location:
    Sweden, Stockholm
    Has any1 found a solution for the game crashing when making a substitution?
     
  5. pklimos

    pklimos Youth Team

    Joined:
    Sep 21, 2004
    Messages:
    497
    Likes Received:
    0
    Location:
    Vancouver
    wrong thread
     
  6. NoE

    NoE Youth Team

    Joined:
    Aug 7, 2002
    Messages:
    488
    Likes Received:
    0
    Location:
    Sweden, Stockholm
    Wrong thread? This is the "Creation Center 2005 BUG thread"! And my question is about a BUG! B-U-G, a bug, get it? FF
     
  7. pklimos

    pklimos Youth Team

    Joined:
    Sep 21, 2004
    Messages:
    497
    Likes Received:
    0
    Location:
    Vancouver
    sorry. that didn't sound like a Creation Centre Bug. I thought you were referring to the bug when you enable CPU subs and it crashes.
     
  8. Boswell

    Boswell Youth Team

    Joined:
    Mar 1, 2001
    Messages:
    330
    Likes Received:
    0
    Location:
    Essex
    Hope someone can help

    I want to add a 3rd kit to the Crystal palace team in the EFP. However, i go to kits in the CC 05 go to 3rd kits press the add button, browse my kits add a minikit. but after all that the kit is never in the game. Where am i going wrong?

    please help.
     
  9. tr1p

    tr1p Club Supporter

    Joined:
    Jan 15, 2005
    Messages:
    7
    Likes Received:
    0
    I found a bug, the whole thing is a giant bug.
     
  10. Dusya84

    Dusya84 Youth Team

    Joined:
    Dec 17, 2004
    Messages:
    213
    Likes Received:
    0
    Location:
    Ukraine
    chau, thank you for CC . It's realy great
    This not a bug, but think about:
    in game we have ball's ID from 0 to 14.Also i add 3 new ball, but CC2005 see only ID from 1 to 13.
    in CC max fontID - 350. I have more:351,352...But CC dont see it.
    Can You do somethihk?
     
  11. jantzen

    jantzen Club Supporter

    Joined:
    Aug 17, 2003
    Messages:
    2
    Likes Received:
    0
    Location:
    Denmark

    me too!!!

    I DONT want Finnan playing centre back and Carragher playing right back.

    I want it to be the formation I set up in CC. Why does it change in the game? Also midfielders become wingers and vice versa.

    Please help, coz its really really annoying.
     
  12. bigp

    bigp Reserve Team

    Joined:
    Mar 13, 2004
    Messages:
    980
    Likes Received:
    0
    Location:
    T DOT
    Ok. I used the CC to transfer players to different clubs and I end up getting duplicate players because of it. Now I have SWP playing in 3 different clubs.
     
  13. TheBlueBalla

    TheBlueBalla Starting XI

    Joined:
    Feb 22, 2005
    Messages:
    3,108
    Likes Received:
    0
    Location:
    going camping with Owen Wilson
    To fix that (it seemed totally random when the transfer would happen properly and when it would screw up) I just hit 'delete player' on the team they were just shipped off of, and then 'no' when it prompts you, so your taking them off the team which they left, but leaving them in the game
    I have the exact same problem. I tried to export the database to my HD so that I wouldnt have to rebuild it if I were to remove CC and reinstall it, but all I know is that the slightest human error (for example, not setting Inter's formation) in the CC2004 caused a similar sequence when I tried to start the game up.

    Does anyone know what the deal is? Should I just remove and then reinstall FIFA?
     
      

Share This Page