Crash After 1st Time Run & Fix Thread

MidoDen

Club Supporter
Hii guys ,

I hope this get fixed very soon , i have a crash after 1st time run during 1st team selection and hospitality setings.
and it doesnt connect online when i launch the game , it says checking connection and it stays forever , it just goes to setings and config when i go offline as you can see here.


I have Win 7 Ult 64Bit , i5 2.4Ghz , 6 GB ram , AMD 6630
Regular Edition of FIFA 13
.
 

MidoDen

Club Supporter
Yes everything up to date , did all things found on EA forums , still same problem , i dont know if that has something to do with data4.big which is 1 kB btw.
 

MidoDen

Club Supporter
[PC]What i did to make the game works , no crashes finally.

Hii guys ,

After lots of suffering and frustration , finally i got the game to work.
Here is what i did.

1-I re-installed windows but i don't think that's important cuz after re-installation i tried the game and there have been crashes.
2-Install origin and download the game or if u have backup of the game , just let origin download for 1 miniute and then close origin , and then put the backup in origin games folder , but DO NOT take the whole folder , take what i tell you , you will find them in images posted . (In the main FIFA 13 folder take Installer , Support and GDFBinary)(and in Game Folder , take DATA folder only and data.big 1,2,3,5,6,7 only & eng-us.big and eng-us2.big , this differs according to your language )


3-(Most Important one)Update your windows to the latest updates , i use windows 7 , the game didnot work till it updates to service pack 1 and also updates of .Net framework 3.5.1 , and make sure you restart after the updates.
4-In origin , application setings ,general tab, make sure that (Enable cloud storage ) is marked and on.
5-Here is a pic of my FIFA setings and i use generic gamepad , but mark on the second gamepad in the setings



I hope this help you guys , it worked for me and i am enjoying the game now :)
 

julin

Club Supporter
Thank you so much for your tutorial! I've been waiting for a solution cause I had the same problem and it worked, thank you!
 


Top