CM 14, 15 won’t launch

Masterleo10

Club Supporter
I faced this problem few years ago. What i did was uninstall the CM by using Revo uninstaller pro( U have to select Detail uninstall option must and delete all cache and other files that will show when your uninstallation was complete). then clear all cache files manually by pressing short key windows key+R (press Windows key+R and type %temp% then click ender.).After these steps install CM again and it will work :)
 

locosbuda

Club Supporter
o
I faced this problem few years ago. What i did was uninstall the CM by using Revo uninstaller pro( U have to select Detail uninstall option must and delete all cache and other files that will show when your uninstallation was complete). then clear all cache files manually by pressing short key windows key+R (press Windows key+R and type %temp% then click ender.).After these steps install CM again and it will work :)
oh thanks for the tip but it turned out I was missing some .NET framework & directx versions, installed AIO versions and it worked again
 

pgbc07

Club Supporter
o

oh thanks for the tip but it turned out I was missing some .NET framework & directx versions, installed AIO versions and it worked again
Hi, I am having the same issue with windows 10 right now, could you give me some more info on what .NET and Directx components I need to install? Thanks in advance!
 

locosbuda

Club Supporter
Hi, I am having the same issue with windows 10 right now, could you give me some more info on what .NET and Directx components I need to install? Thanks in advance!
try getting AIO (all in one) versions from the internet
 


Top