CG File Server 16/decommissioned

daniel.ok

Reserve Team
magician is back! :)

one question: any idea why sometimes FIFA crash when using Stadium Server - not enough RAM memory error in Windows.
I have 8 GB of RAM. Usually FIFA uses ~ 2.5 GB. But sometimes it reaches over 6GB of RAM usage and then crash. Probably if I had 32 GB of RAM ... same thing will happen ...

many many thanks for your work!!!

Daniel
 

Thompson

Club Supporter
daniel.ok;3945549 said:
magician is back! :)

one question: any idea why sometimes FIFA crash when using Stadium Server - not enough RAM memory error in Windows.
I have 8 GB of RAM. Usually FIFA uses ~ 2.5 GB. But sometimes it reaches over 6GB of RAM usage and then crash. Probably if I had 32 GB of RAM ... same thing will happen ...

many many thanks for your work!!!

Daniel

Maybe your RAM is faulty, check to make sure they haven't popped out of their slots.

I have 8GB and don't have a problem with Stadium Server.
 

tom123!.#

Club Supporter
Please help me! FIFA 16 crashes with CG File Server 1.1 and the CG File Server 1.0 can’t ID anything.
im with windows 10 64 bit o.s and in offline mod and a clean install of fifa 16 without any patch and i already install the 7 fix vir and nothing works please someone help me
https://s5.postimg.org/86uriuciv/6z0b5y.png add a photo
 

Monkiman

Club Supporter
[email protected]#;3945765 said:
Please help me! FIFA 16 crashes with CG File Server 1.1 and the CG File Server 1.0 can’t ID anything.
im with windows 10 64 bit o.s and in offline mod and a clean install of fifa 16 without any patch and i already install the 7 fix vir and nothing works please someone help me
https://s5.postimg.org/86uriuciv/6z0b5y.png add a photo

Sound like the same error I had to me, have you tried this?

Monkiman;3945399 said:
I had the same error as many here (bumper.big) when installing the CGFS 1.1 Update. I deleted everything, re-install FIFA and everything works (CGFS 1.0 then 1.1).

My advice is to install File Server on a CLEAN FIFA 16 (No mods).

Apply the new fix after that as well.
 

SEPAKBOLA

Senior Squad
I've got the "bong" noise back, but the stadiums aren't changing in the game. They are registering on the Module/Form correctly, but in-game it's still the default one. ANy ideas? Already used the new server_Map library as well.
 

shawminator

Reserve Team
SEPAKBOLA;3945816 said:
I've got the "bong" noise back, but the stadiums aren't changing in the game. They are registering on the Module/Form correctly, but in-game it's still the default one. ANy ideas? Already used the new server_Map library as well.

Make sure u have the correct Stadiums id being id'd, also remember after the update u will need to regenerate again as the update resets the all the bh files to default.

if you are not recieving the correct stadium id let me know, to check use a team that u know the default id, ie man united = 1 etc....
 

SEPAKBOLA

Senior Squad
shawminator;3945843 said:
Make sure u have the correct Stadiums id being id'd, also remember after the update u will need to regenerate again as the update resets the all the bh files to default.

if you are not recieving the correct stadium id let me know, to check use a team that u know the default id, ie man united = 1 etc....

Thanks for the feedback. It looks like just select stadiums are working, but I've got several others that aren't. instead, the default stadium is loading. It does show that the stadium has been changed in the form (after hearing the "bong" sound).
 

Tibogone

Youth Team
Hello master,
I've got a problem with your tool. It works no more since EA update and I don't know why.
Win 10 64bits
No "boing" sound. No stadium. I installed the fix.
 

Thompson

Club Supporter
Tibogone;3946109 said:
Hello master,
I've got a problem with your tool. It works no more since EA update and I don't know why.
Win 10 64bits
No "boing" sound. No stadium. I installed the fix.

Did you download and installed his fix for this? If not, go to his first post at the bottom (first page).
 

SEPAKBOLA

Senior Squad
SEPAKBOLA;3946090 said:
Thanks for the feedback. It looks like just select stadiums are working, but I've got several others that aren't. instead, the default stadium is loading. It does show that the stadium has been changed in the form (after hearing the "bong" sound).

I figured it out!

I knew getting the "bong" sound was on the right path, but some stadiums worked, and some didn't.

So I clicked "show form" on the server, then before launching FIFA, I clicked "select exe" and found FIFA16.exe that way (by default, the command says OpenFileDialog), after that, I launch the game and all the stadiums work!
 

7ordy

Youth Team
jimiyves;3940946 said:
What I did :

I downloaded again and reinstalled the game in another folder (I changed the folder in Origin).

I installed CG File server V1.0 then v1.1.

I open the game but it crashes, like before ...

I don't what could be wrong when I install the game and the CG File server.

Before the update I had no problem.

My situation is very same as yours bro.
The clean FIFA 16 v7 with CGFS 1.0+1.1+fix is crash when I load the user save profile.
If I install ModdingWay Mod 6.6.1 with CGFS 1.0+1.1+fix, the game can be played . The SB is OK but POPUPS doesn't show completely just like CGFS 1.0.
Can anyone advise the solution? Thanks very much.
 

saintric

Youth Team
Hi this might be a stupid question but is there a way to assign the stadiums without having to alt +enter the window?

Fifa runs perfectly on max settings for me full screen but when i go from window mode to full screen it stutters
 

SEPAKBOLA

Senior Squad
SEPAKBOLA;3946238 said:
I figured it out!

I knew getting the "bong" sound was on the right path, but some stadiums worked, and some didn't.

So I clicked "show form" on the server, then before launching FIFA, I clicked "select exe" and found FIFA16.exe that way (by default, the command says OpenFileDialog), after that, I launch the game and all the stadiums work!

Well, this doesn't work anymore. So frustrating. It worked perfectly one day, then the next, it doesn't.

Shawn - could it be the fact that when selecting the EXE it defaults as "opendialog" command instead of "fifa16.exe"?

Was there a mini-update after 1.07 that could also be preventing the server to work properly?
 

dutra93

Club Supporter
please help

can't start FIFA 16 with server.

when i press start appears fifa is running then fifa is not running and don't work
 


Top