animated gifs are not... animated?

m3th0d

Starting XI
none of the smilies or animation works on this board..

EDIT: i just just went through some other sites and all the animations are dead frozen.

what's the deal?
 

m3th0d

Starting XI
yeah i know, i wasn't saying it was the board.. i know it's my computer but i was asking if there was a possibility that i did something to cause all the gifs to stop moving..

i recently upgraded to winXP.. but that can't be it.
 
I

IceBlu

Guest
Reinstall DirectX.

Still doesn't work ?

Type the following command line one by one from the start > Run…

regsvr32 scrrun.dll
regsvr32 msxml.dll
regsvr32 mshtml.dll
regsvr32 urlmon.dll
regsvr32 jscript.dll
regsvr32 shdocvw.dll
regsvr32 browseui.dll


this will reregister some Dll files.
 

dark_pablo

Just a Regular Member
try downloading the drivers for ur video card that r compatible with windows xp, maybe ur current drivers arent compatible with xp i dunno maybe that helps...:(.....im sure it cant be a video card problem or something, but trying it will not affect ur pc :D
 

m3th0d

Starting XI
hmm i tried everything so far and nothing seems to be working.. and it's really pissin' me off. my internet is so................ dead, without any moving images or animation. :(

also i noticed something weird.. i was on my friend's comp at his house and i was browsing these forums and i saw that iceblu and waterfox had sigs.. AT HOME i couldn't see any of yer sigs.. it was just a blank space, i remember. like right now, i'm at home and i don't see ice's or waterfox's sigs. it's trippin' me out man!!!
 

m3th0d

Starting XI
i havn't had the time to dl any other browsers.. i just installed xp last weekend.

maybe i should dl opera and give it a try.

waterfox do you have msn?
 

dark_pablo

Just a Regular Member
yeah opera is faster, but i dont think u will be able to view those gifs with opera if u cant with IE. Did u installed the drivers for ur graphics card that are compatible with windows xp?
 

m3th0d

Starting XI
yeh pablo, i've dl'ed the latest drivers and dl'ed directX 9.0 or whatever and still nuthen. piece of ****! ****, i wanna throw my comp out the window.

ok, breathe in.. breathe out.

what's bad is that some websites don't even load cuz of this stupid problem.
 


Top